Hello,

I can't figure how I to install ruby-xslt (downloaded from this page: 
http://www.rubyfr.net/).

I am using MS Windows, ruby is installed using the 1-click installer.

When I decompress the archive, i can see there is a file named 
extconf.rb.
I am a newbie, but I suppose this extconf.rb file has to be used to 
install ?

When I launch extconf.rb, I get the following message:

Code:

checking for inflate() in z.lib... no extconf failure: need zlib

I have no clue what I should do to resolve this problem.
XSLT functionnalities are very important for me so any help would be 
greatly appreciated.

-- 
Posted via http://www.ruby-forum.com/.