On Sun, 2005-11-27 at 07:42 +0900, Michal wrote:
> Oh well :-/
> 
> Fixed bug in CGIHandler, so version 0.0.8 is out.

Hm, you may want to do a 0.0.9... I think your gem was built with Ruby
1.8.3 and thus is experiencing this problem:

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/161508

Yours,

Tom