ara.t.howard wrote:
> lol.  i realized that actually - i thought that the confusion with 
> "include?"
> being used to test "containment" might be resolved by having a method 
> actually
> named "contains?".  ;-)

How about "within?" for a value within a given range?

-- Jim Weirich


-- 
Posted via http://www.ruby-forum.com/.