On Friday 25 November 2005 08:22 am, wiki wrote:
> Thanks.

If you wish to use the latest version of soap4r, the web site where the files 
may be downloaded are at http://dev.ctor.org/soap4r

The version which Ruby 1.8.3 includes is 1.5.5. As stated on the website, 
1.5.6 will not be bundled with Ruby 1.8.4 on 2005-12-25, however Ruby 1.8.5 
will contain SOAP 1.5.6.

You may wish to download the latest version, as there are always bugfixes and 
more features which may be helpful in your next project.

Tsume