On Nov 21, 2005, at 7:22 PM, Tony wrote:

> Hi, I already installed Ruby 1.8-2 but I'd like to upgrade to 1.8-3  
> because of the security hole.

Just my experience, but 1.8.3 cause me nothing but pain.  I had  
trouble with Rake, Rails, RubyGems/RubyForge, YAML, and the  
documentation after I upgraded.  I fixed as many issues as I could,  
then finally gave up and downgraded back to 1.8.2.  I can only hope  
you would have a better experience, but with 1.8.4 due next month, it  
might be worth waiting...

James Edward Gray II