Hi,

On Tue, 15 Nov 2005 20:42:27, Matt Lawrence <matt / technoronin.com> wrote:
> I'm attempting to build rubygems on AIX.  It's failing with:
>
> `require__': No such file to load -- zlib (LoadError)
> Help?

If I remember correctly, you have to compile ruby with the zlib extension,
which fails if you don't have zlib libs in your lib path.
maybe www.zlib.net...

Kash