On Fri, Nov 11, 2005 at 08:07:14AM +0900, cles2 / comcast.net wrote:
> Thanks a bit of yours and a bit of others and I got the RubyGems
> installed. Now, however when I do  gem install Rails or # gem install
> rails --include-dependencies
> # rails /complete/path/to/new/railsapp I get :
> 
> ERROR:  While executing gem ... (Errno::EACCES)
>     Permission denied - /usr/lib/ruby/gems/1.8/cache/rake-0.6.2.gem
> 
> Can you help me on that :)

Same issue. Either become root (with 'su -') and run this command or run it
with 'sudo' or 'super'.

  $ sudo gem i rails --include-dependencies -r

marcel
--
Marcel Molina Jr. <marcel / vernix.org>