Though I know  there is a easy pack called "One-Click Ruby Installer",
I'd like to customize my own version. I donwload Ruby source and
compile it successfully in Win32 platform. When I run Ruby shell, it's
said that to need readline, iconv dll etc. I'm new to Ruby. Can anyone
tell me what those are, and where I can get their latest version?

Thanks a lot!