> The environment variable RUBYOPT is set to RUBYOPT=rubygems. The scripts
> are working again as soon as I downgrade to rubygems 0.8.10, which is a
> working solution but I would rather like to understand what (or if
> something) is wrong with my setup.
> What am I doing wrong? Any ideas?

There's a Gentoo bug report about this.  Are you using Gentoo?

Caleb