Hi Lyle,

> You need to pick the option that says
> fxruby 1.4.2 (mswin32).

Success!!

Now that I look more carefully, that choice was sort of suggested on the 
line immediately preceding the menu: "Select which gem to install for your 
platform (i386-mswin32)".

I didn't choose that option because I recalled reading somewhere that 
mswin32 involved getting installing CygWin, etc.  Clearly now that was a 
mistaken notion.

I apologize for taking so much of your time.  I'm truly grateful for your 
help.

Best wishes,
Richard