On 10/31/05, Donald Huebschman <dhuebsch / mac.com> wrote:> I have a beige g3 that apple will not support past 10.2. What version> of ruby is the latest version that will run on a 10.2 system and> where can I get it. 1.8.3 does not compile. Is there anything else I> would need to run ruby?
Of course it does not. Look at the patches included in the finkpackage for 10.3.I guess the package would build on 10.2 as well. But I cannot try myself.Specifically I am not sure the environ patch would work on 10.2 as well.
hth
Michal Suchanek