Hi,

In message "Re: Which Ruby Version?"
    on Mon, 31 Oct 2005 02:07:05 +0900, "Trans" <transfire / gmail.com> writes:

|I tried 1.8.4-preview1, and I can no longer require anything :-(

It's just a configuration problem.  What were you using before
preview1?  And what are load paths for it?

							matz.