Hello,

I am getting  --Gem::Exception: can't activate facets (= 2005.10.15),
already activated facets-0.7.2] -- when I require, say, 
'facet/enumerable/probability'  (irb stack trace below)

I've got the lastest version of facets (2005.10.15) installed ('gem
list facet' gives me
facets(2005.10.15, 2005.10.11, 0.7.2, 0.7.1, 0.7.0)) and I have a
bunch of other gems installed including rails' activesupport, which I
see is in the stack track.

What is causing my Gem::Exception?

Thanks!

Brian

------------------------
irb(main):011:0> require 'facet/enumerable/probability'
Gem::Exception: can't activate facets (= 2005.10.15), already activated facets-0
.7.2]
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:149:in `activate'
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:26:in `re
quire'
        from c:/ruby/lib/ruby/gems/1.8/gems/activesupport-1.2.1/lib/active_suppo
rt/dependencies.rb:213:in `require'
        from (irb):11