You can install RubyForApache.
http://rubyforge.org/projects/rubyforapache/