I've been running ruby on WindowsXP without a problem  Ruby Gems 
installed properly and require statements work fine.

However, I'm now using ruby on a machine running centOS 3.5 which is 
basically RHLinux.

I installed Ruby 1.8.3

I downloaded rubygems-0.8.11.tgz.  gunzipped it and tar -xvf

I ran ruby setup.rb
setup ran fine

However gems is not on $:

I installed postgres-pr with gem install.  The installation went 
smoothly and was successful.


However require 'postgres-pr/connection' throws an exception

test_connection.rb:2:in `require': no such file to load -- 
postgres-pr/connection (LoadError)

I've looked through ruby-talk archives for similar problems.  Found some 
discussion but I'm not clear on whether there is a solution, or if this 
is a bug, or a faulty installation.

Can someone give me a pointer on how to correct this problem?

Thanks in advance

Ernie