Hi,

nobuyoshi nakada wrote:
> Hi,
> 
> At Wed, 12 Oct 2005 00:46:23 +0900,
> ruby / eq.cz wrote in [ruby-talk:160023]:
> 
>>is the following message indicating some problem inside ruby?
> 
> 
> Perhaps, yes.
> 
> 
>>ruby 1.8.2 (2004-12-25) [x86_64-netbsd]
> 
> 
> IA64 support has much improved after 1.8.2.  Try recent versions.
> 

IMHO x86_64 is not the same as IA64, this is "just an ordinary Opteron".

I haven't had any problems with ruby on this machine so far and this 
isn't a real problem either, but concluding from your message - should I 
expect some with this ruby version and this architecture?

Thanks,

r.