Florian Gro? wrote:
> rhubarb wrote:
> 
>>    gem install RMagick-win32-1.9.2-mswin32.gem
> 
> 
> This step seems to cause buffer overflow errors on this game only 
> lately. This is using the one-click installer:
> 
> ruby 1.8.2 (2004-12-25) [i386-mswin32]
> gem -v is 0.8.5
> 
> Any suggestions?

There's a thread on the RMagick RubyForge Help forum about this. See 
http://rubyforge.org/forum/forum.php?thread_id=3457&forum_id=33