Do you have the RUBYOPT environment variable set to rubygems?

   RUBYOPT=rubygems

Alternatively, is fxri doing a require 'rubygems'?

- Jamis

On Oct 11, 2005, at 10:51 AM, basi wrote:

> Windows XP SP 2
> Ruby 1.82-15
>
> Hello,
> After successfully gem-installing Sqlite3, i test it in fxri and this
> is what I get:
>
> irb(main):001:0> require 'sqlite3'
> LoadError: No such file to load -- sqlite3
>     from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb: 
> 18:in
> `require__'
>     from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb: 
> 18:in
> `require'
>     from (irb):1
>     from :0
> irb(main):002:0>
>
> Thanks in advance for any help.
> basi
>
>
>