On 10/6/05, Rob Rypka <rascal1182 / gmail.com> wrote:
> On 10/6/05, David A. Black <dblack / wobblini.net> wrote:
> > On Fri, 7 Oct 2005, Jacob Fugal wrote:
> > > On 10/6/05, David A. Black <dblack / wobblini.net> wrote:
> Well, I think we should have a Array#gimme and Array#gimme! to
> differentiate from select!.  Then you would have your functionality,
> while select! would say (as I think it should), "select these
> (permanently)."
>

I vote for Array#winnow