Jamis Buck wrote:
> Yah, Ruby's Logger API changed in a non-backwards-compatible way.
> This affects Net::SSH, too, because Net::SSH depends on Needle.
> Anyone using either of these libraries in encouraged to stick with
> 1.8.2 for the time being.

A non-backwards-compatible change in a minor release sounds like a bad
idea.  1.8.3 has been officially released, yeah?  But I'd like to know
if this change was made intentionally, and whether such changes will be
made in future.

Cheers,
Gavin