Install completed, however, when requiring, I get this:

irb(main):001:0> require 'sqlite3'
=> false
irb(main):002:0> require 'sqlite3-ruby'
LoadError: No such file to load -- sqlite3-ruby
	from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in
`require__'
	from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in
`require'
	from (irb):2
	from
c:/ruby/lib/ruby/gems/1.8/gems/sqlite3-ruby-1.1.0-mswin32/lib/sqlite3/database.rb:237
irb(main):003:0>