I don't know if it is related but the 1.8.3 from Debian unstable broke 
RubyGem ... It seems that the Yaml spec built with 1.8.3 is not accepted 
by previous versions.

I have now
!ruby/object:Gem::Specification

while 1.8.2 is expecting 
--- !ruby/object:Gem::Specification

Sylvain