On Fri, 23 Sep 2005 18:09:31 +0100, daz <dooby / d10.karoo.co.uk> wrote:
>> >
>> > * the debuger fails on
>> > ...ruby/site_ruby/1.8/ubygems.rb:4:require 'rubygems'
>> >   I haven't looked any further yet, rubygems should be there (gem
>> >   install works)
>> Check that the same errors occur, when you run the target script with
>> debugger on console.
>
> In other words, this has nothing to do with RDE.

OK.. I get exactly the same error.. and I didn't understand the replies  
here. Can anyone be a little clearer please?

Again - I think RDE looks promising too, but once again, the ONLY IDE for  
Ruby which actually works out of the box for me (on Windows XP) is  
ArachnoRuby, and they all appear equally unfinished. :-(
Graham