On Fri, 25 May 2001 19:59:48 +0900 "Stuart Unsworth"
<s.unsworth / videonetworks.com> wrote:

> Hi,
> 
> As an impressed newbie to Ruby I've tried using Tk in RubyWin, however it
> just falls over on the "require 'Tk'" command. I've tried using Scintilla
> and it works. Is there something I'm doing wrong?
> 

My problem turned out to be ruby install (default is static, and for me,
that means that tk... doesn't work).  After I reinstalled with

	./config --without-static-linked-ext

Everything is much better.

I'm on a 2.4.4+ kernel, glibc2 and pretty much latest everything, if that
makes an difference.

-- 
Collins Richey
Denver area
gentoo system