senor.j.onion / gmail.com wrote:
> I mean this error (sorry):
> 
> D:\RMagick-1.9.1-IM-6.2.3-win32>gem install
> RMagick-win32-1.9.1-mswin32.gem
> Attempting local installation of 'RMagick-win32-1.9.1-mswin32.gem'
> ERROR:  Error installing gem RMagick-win32-1.9.1-mswin32.gem[.gem]:
> buffer error 
> 
> Joerg Diekmann
> 
Did you see Kaspar's suggested workaround earlier in this thread?

Change
if Zlib::ZLIB_VERSION < '1.2.1'

to

if Zlib::ZLIB_VERSION <= '1.2.1'

in package.rb.