On Tuesday 06 September 2005 12:00 am, Joel VanderWerf wrote:
> I do have libssl 0.9.7 installed, and the earlier rake installed ok.
> What could be causing this?

Sounds like a gem issue.  The Rake gem is signed, but RubyGems is pretty 
careful about continuing even when the ssl libraries are not available.

Try running the gem command with the --backtrace option so we can get a 
stacktrace and locate the code causing the error.

-- 
-- Jim Weirich    jim / weirichhouse.org     http://onestepback.org
-----------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct, 
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)