Jim Weirich wrote:
> = Rake 0.6.0 Released

Trying to update my gems from 0.5.7, but I get this:

$ gem update
Upgrading installed gems...
Updating Gem source index for: http://gems.rubyforge.org
Attempting remote upgrade of rake
Attempting remote installation of 'rake'
ERROR:  While executing gem ... (Gem::Exception)
    SSL is not installed on this system

I do have libssl 0.9.7 installed, and the earlier rake installed ok.
What could be causing this?

-- 
      vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407