On 9/4/05, ded <ded-google / ddoherty.net> wrote:
> Thanks, both.
> 
> But shouldn't 'require' not need that sort of test?  Should it not know
> that the module was already loaded?

It shouldn't. Using ruby 1.8.2 (2004-12-25) [i386-mswin32], I didn't
experience any warnings to the effect you suggested.

-austin
-- 
Austin Ziegler * halostatue / gmail.com
               * Alternate: austin / halostatue.ca