On 8/12/05, Julian Leviston <julian / coretech.net.au> wrote:
> Out of interest, this is the error I get at the moment if I do "gem
> update rails"...
> 
> 
> Upgrading installed gems...
> Updating Gem source index for: http://gems.rubyforge.org
> ERROR:  While executing gem ... (SystemStackError)
>      stack level too deep
> 
> 


Hi.  can you add --backtrace to the end of the command?


-- 
Chad Fowler
http://chadfowler.com
http://rubycentral.org 
http://rubygarden.org 
http://rubygems.rubyforge.org (over 800,000 gems served!)