Some gems, like RMagick, can be loaded with just 1 require,
others, like rio, need require 'rubygems' first.
Why is that?
-- 
Wybo