Has anyone out there been able to build the Ruby-Postgres-0.7.1 package
on the Zaurus platform? This package provides the driver interface
between Ruby and PostgreSQL. This is needed so I can start using Ruby
DBI on my Zaurus. I have Ruby 1.6.8 with the developer tree installed
on my SL-5500 and still cannot get the Ruby-Postgres-0.7.1 package to
install. When I run the extconf.rb functions such as socket() aren't
found. Just wondering if anyone has had to go through some of the
manual steps needed to get it working...