Yukihiro Matsumoto <matz / ruby-lang.org> writes:

> Hi,
>
> In message "Re: Which Regex-Engine will be used in Ruby 1.8.3 Release?"
>     on Fri, 29 Jul 2005 20:16:01 +0900, "Wolfgang NŠŇasi-Donner" <wonado / donnerweb.de> writes:
>
> |One short question.
> |
> |Which Regular Expression Engine will be used in the Ruby 1.8.3 release (Is it still the old one or Onigurama
> |2.4.*)?
>
> One short answer: old one.

Will there be a 1.8.x release with Oniguruma being the default engine?

> matz.
-- 
Christian Neukirchen  <chneukirchen / gmail.com>  http://chneukirchen.org