Hi!

The above results in:

ArgumentError: parse error on line 1, col 1: `: 0'
        from /usr/local/lib/ruby/1.8/yaml.rb:119:in `load'
        from /usr/local/lib/ruby/1.8/yaml.rb:119:in `load'
        from (urb cs@lea):176
        from :0

... using 1.8.2 and with an 1.9 pulled around beginning of March, too.

Is it known / corrected?

Csaba