Hi,

I'm running Ubuntu Hoary.   I've compiled and installed Ruby 1.8.2 and
ruby-gnome-0.12.  When I try to run the gnomecanvas2 sample, I get:

joe@big:~/sources/ruby-gnome2-all-0.12.0/gnomecanvas/sample$ ruby canvas.rb
./canvas-primitives.rb:390: [BUG] Segmentation fault
ruby 1.8.2 (2004-12-25) [x86_64-linux]

Line 390 is a call to GnomeBPath.new.

I have libgnomecanvas version 2.10.0 installed.  Is that too new to
use with ruby-gnome2?

Thanks,
Joe