On Jul 22, 2005, at 10:28 , Paul Brannan wrote:

> I need to use testunit with ruby 1.6.  It used to be possble to  
> download
> testunit, I think from http://testunit.talbott.ws/, but there don't
> appear to be any testunit tarballs there any more.  Where can I get a
> testunit that is usable with ruby 1.6?

ruby-shim provides test/unit for 1.6, but unfortunately doesn't seem  
to have a packaged version itself anymore. It can be had from here,  
though:

   http://www.ruby-lang.org/cgi-bin/cvsweb.cgi/shim/ruby16/

HTH,


--
Nathaniel Talbott

<:((><