After installing the package for Ruby 1.9 (extracting ruby-1.9.0-20050722-i386-mswin32.zip and adding
bin-directory to PATH) I started it and got the following error Message (Example):

H:\Dokumente und Einstellungen\interwolf\Desktop>ruby -e'puts "Hello"'
ruby: no such file to load -- ubygems (LoadError)

H:\Dokumente und Einstellungen\interwolf\Desktop>ruby --version
ruby 1.9.0 (2005-07-22) [i386-mswin32]

What went wrong?

Best regards, Wolfgang Nadasi-Donner
--
Wolfgang N?dasi-Donner
wonado / donnerweb.de