Hi !

Thanks for answering quickly.
But, alas, for some reasons I'm bound to 1.6.8.

Is there any workaround possible ?

Chris

"Stefan Lang" <langstefan / gmx.at> wrote in message
news:200507211216.40293.langstefan / gmx.at...
> On Thursday 21 July 2005 12:05, Christoph Neubauer wrote:
> > Hi !
> >
> > I use Ruby 1.6.8 on WinXP.
> > Now, I got rake-0[1].5.4.zip and extracted it to C:\Program
> > Files\Ruby\rake-0.5.4
> >
> > Trying to install it ..
> >
> > > cd C:\Program Files\Ruby\rake-0.5.4
> > > ruby install.rb
> >
> > .... I got following error:
> > mkdir c:/program files/ruby/lib/ruby/site_ruby/1.6/rake
> > install.rb:77: undefined method `each' for 0:Fixnum (NameError)
> >
> > What I'm doing wrong  ?
>
> Rake requires Ruby 1.8.0 or later. You can download the latest
> OneClick Installer from http://rubyforge.org/frs/?group_id=167
>
> (BTW: Darf ich wissen in welchem Siemens-Werk du arbeitest?)
>
> -- 
> Stefan
>
>