Curt Hibbs said:
>
> You can tell the One-Click Installer not to prepend "rubygems" to the
> RUBYOPT environment variable.
>
> When you get to the "Choose Components" screen, the component "RubyGems
> Package Manager" can be unchecked to completely omit RubyGems or,
> alternatively, You can click on the plus to expand the subitems and just
> uncheck "Enable RubyGems" (this will still install RubyGems but not set
> RUBYOPT).

Cool. Then I guess the main problem is most people are not aware of this,
and they get bit by it being on by default. Again, I think this is fine,
but maybe this option needs to be made more explicit for those who don't
want it.

Ryan