On 7/4/05, Daniel Brockman <daniel / brockman.se> wrote:
> JZ <usenet / zabiello.com> writes:
> > Whatever Ruby module I want to install under Cygwin I always get the
> > same error: ruby: No such file to load -- ubygems (LoadError)
> Sounds like someone is using `-rubygems' instead of `-rrubygems'.
> (Sorry for stating the obvious.)

Except that in a RubyGems installation, there's an ubygems.rb that
simply loads rubygems.rb.

The problem, I suspect, is that JZ has both the cygwin Ruby and the
One-Click Ruby installed. The native Windows Ruby includes RubyGems.
The cygwin Ruby does not.

-austin
-- 
Austin Ziegler * halostatue / gmail.com
               * Alternate: austin / halostatue.ca