Ara.T.Howard wrote:
> On Mon, 20 Jun 2005, Timothy Hunter wrote:
>> Is
>> any commonly-used Linux distro shipping with one of these versions of 
>> Ruby?
> 
> 
> yes.  all the redhat enterprise linux distros.  this is the official
> government os for certain departments - we have thousands of machines
> running
> 1.6.8, which is the official redhat rpm.  it's the bane of my existence.
> anyone know who to talk to at redhat to convice them to use a more modern
> ruby?

You might try soliciting the Government Open Source Advisory Committee.
(http://www.egovos.org/GOSAC). Maybe nominate yourself as the Ruby chair?

There's also some DoD organization that deals with open source. I can't
think of the name of it and couldn't find it in casual Googling, but you
might be able to.

Steve