On Mon, 20 Jun 2005, Timothy Hunter wrote:

> With Ruby 1.8.3 on the horizon, should I continue to support building
> RMagick for Ruby 1.6.7 and 1.6.8? Is anybody still using these versions?  Is
> any commonly-used Linux distro shipping with one of these versions of  Ruby?

yes.  all the redhat enterprise linux distros.  this is the official
government os for certain departments - we have thousands of machines running
1.6.8, which is the official redhat rpm.  it's the bane of my existence.
anyone know who to talk to at redhat to convice them to use a more modern
ruby?

cheers.

-a
-- 
===============================================================================
| email :: ara [dot] t [dot] howard [at] noaa [dot] gov
| phone :: 303.497.6469
| My religion is very simple.  My religion is kindness.
| --Tenzin Gyatso
===============================================================================