* Austin Ziegler <halostatue / gmail.com> [2005-06-15 00:46:55 +0900]:

> This is an old version of PDF::Writer installed in your site_ruby (the
> current release doesn't have pdf/font.rb; it's
> pdf/writer/fontmetrics.rb). If you have an old version installed, you
> *will* want to remove it before installing the new version.
> 
> A fresh install works just fine.

Ah yes. It works now. Thanks.

BTW, did you really mean to 'squeeze' the Gettyburg address so that all
double letter words are now misspelled? E.g.:

  fitting => fiting
  battlefield => batlefield
  hallow => halow

-- 
Jim Freeze