(sorry if this is not quite on topic) Apparently FXRuby 1.2 is designed
to work with Fox 1.2, but has anybody tried running it with Fox 1.4?
(There's no FXRuby 1.4 yet). 
Tom Nakamura