Will do - thanks. I didn't realise I had installed such an old driver.
First inspection appears that I don't have the knowledge to build the
Ruby9i driver - as it comes as a build package for Linux I assume. OCI8
liiks more promising (read - idiot proof)
I'll try it on Monday
Regards
Graham