--On Wednesday, June 08, 2005 07:28:14 +0900 Mark Hubbart 
<discordantus / gmail.com> wrote:
> Try "require 'yaml/store'", and it should work. The YAML::Store
> functionality is defined in a separate place, and isn't required with
> just "require 'yaml'".
>

Yep, works a treat,

Cheers
Nigel