On 5/23/05, Greg Brown <greg7224 / gmail.com> wrote:
> James is working on the problem.  It appears that our gem is insisting
> that Windows users install termios, which they do not need.  In the
> mean time, I suggest that Windows users use setup.rb to install
> HighLine until we fix the problem.  Ugh... this is why he was hesitant
> add a dependency in the first place.  What would be nicer is if someone
> could figure out how to prevent stty from failing and letting some keys
> through, so we could use that.  Sorry that you're having some trouble,
> as neither James nor I are well versed in Windows issues, if anyone
> knows how to repackage the software so that this does not happen,
> please email James or me on or off list and we'll get a fix out as soon
> as we can.  Has anyone had any trouble using setup.rb?  To the best of
> my knowledge, this should install 0.6.0 without issues.
> 

Worked fine via setup.rb

-- 
Bill Guindon (aka aGorilla)