I'm trying to install a gem ignoring its dependencies. login_generator
requires rails, but that is already installed as a debian package.
Therefore I'm telling gem to force dependencies like this

gem install login_generator --force --remote --force --source
http://dist.leetsoft.com

Unfortunately, it doesn't work:

Attempting remote installation of 'login_generator'
Install required dependency rails? [Yn]  n
ERROR:  While executing gem ... (Gem::DependencyError)
    Required dependency rails not installed

Now, is this a bug in gem or am I misunderstanding how forcing
dependencies is supposed to work?

Michael

-- 
Michael Schuerig                  I am the sum total of the parts
mailto:michael / schuerig.de        I control directly.
http://www.schuerig.de/michael/   --Daniel C. Dennett, Elbow Room