Hi,

At Sun, 15 May 2005 00:35:30 +0900,
neodrace wrote in [ruby-talk:142638]:
> ... at least thats what ya consider 4 non-win os, as for win you have to
> make small changes to the source, here's my suggestion: since cat doesnt
> work for use we go with the dos equivalent TYPE, but wait: dos uses \'es
> instead of /'es ... so, inside widget.rb change:

It already has no longer used an external command there.

-- 
Nobu Nakada