Hi,

At Wed, 11 May 2005 02:14:58 +0900,
Jon A. Lambert wrote in [ruby-talk:142026]:
> I'm having some difficulty with this.
> I have the latest one-click installer
> I also have the free VC++ 7.1 compiler
> C:\racc-1.4.4-all>cl

racc doesn't need a compiler, as ruby 1.8 already contains its
runtime.

> The first problem was after
> > ruby setup.rb config
> the config.save contains
> 
> make-prog=make
> 
> I changed this to nmake by hand.

So you don't have to mind it.  Run config with --without-ext
option instead.

> Okay I searched through all the files in RACC and in 
> i386-mswin32\rbconfig,rb  for MSVCRT.lib and I can't find what's causing 
> this dependency.  This is a VC 6.0 import library.

Visual C++ 2003 package is broken.  You need to install .NET
Framework SDK for msvcrt.lib if really want to use it.

-- 
Nobu Nakada