Rob . wrote:
> Version 0.6.1 of jEdit's Ruby Editor Plugin has been released and is
> available for download!
>
> For details and downloads go to:
>
>    http://www.jedit.org/ruby/

I like what you're doing, and as someone who uses jEdit as my primary
source editor for Ruby, I think it's great.

However, and I don't know about anyone else, I'm rather put off by the
political banners that you have at the above site. I don't think that
the download site for a software tool is the appropriate place to make
a political statement. Plus, not everyone who visits the site is in the
UK, so your plea to vote for a particular party doesn't apply to most
people who will see it.